Subaru Forum & Free Classified Buy & Sell Ads
http://www.cars101.com/forum/

Vacuume Leak? 2004 Outback Wagon H-6 VDC
http://www.cars101.com/forum/viewtopic.php?f=13&t=362
Page 1 of 1

Author:  jbfmrf [ Tue Jun 03, 2008 5:32 am ]
Post subject:  Vacuume Leak? 2004 Outback Wagon H-6 VDC

This Sube has 80,000 miles and has started having a "miss" or hesitation between 1800 - 2500 rpm, most noticeable when cold with the A/C on and the transmission has shifted to overdrive. A faint cycling hiss can be heard from the area of the A/C control. If you turn the A/C off the hiss goes away, and the miss becomes much less noticeable. The car is presently at the Subaru dealer. They tell me that they have serviced the tranny and could not detect or locate any vacuum leak. Before I took the car to them, I drove my sister's 2003 that is identical to our 2004 other than the slight color difference. Her Sube is the reason I bought my first Sube. Her Sube does not have any of these problems, and drives like a dream! Any experience out there? I bought the extended warranty and will press the issue if need be.

Author:  porcupine73 [ Mon Jul 07, 2008 7:32 am ]
Post subject:  Re: Vacuume Leak? 2004 Outback Wagon H-6 VDC

Hi. Just a couple of quick thoughts...

the slight miss could simply be the a/c compressor cycling on and off. Especially at low rpm with the torque converter locked you will be more likely to feel this. If you truly had a 'miss' (misfire) you would be seeing a flashing check engine light that would then turn solid.

Otherwise, is this this soob in good tune? Spark plugs, injector cleaning, induction cleaning, filters, etc.?

The hiss could just be the liquid refrigerant coming in through the expansion valve/orifice into the evaporator core. I have heard sometimes something goes wrong with the expansion valve/orifice and they start making noises like a foghorn.

Page 1 of 1 All times are UTC - 8 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/